Results 1 to 4 of 4

Thread: FCP X stretching my video

  1. #1

    Default FCP X stretching my video

    So I shot some video using the Panasonic DVX 100, using the SD normal setting, but letterbox (not anamorphic).

    When I import this into FCP 5.1 (my other system), it's all fine.

    When I import into FCP X, it's stretched (wide). The project information panel says 720x480 DV (NTSC SD).

    The info panel for the video clip itself also says 720x480 DV NTSC.

    Anyone know why this is stretching out and how I can get it to look normal?

    Thanks.

  2. #2

    Default

    Two things to check: one, what exactly dies the QT player's movie inspector give for its specs, and two, how is the clip's spatial conform being set? How did the media get into FCP? Did you import the tape into FCPX from the camera? Also, do you see this in the browser or in the timeline?
    All the best,

    Tom

    http://www.fcpxbook.com

  3. #3

    Default

    QT says the format is: DV/DVCPRO - NTSC 720x480 (853x480)
    And QT says the current size is: 853x480

    The info panel in FCP X says 720x480 (spatial conform type is "fit" - though when I change it to "fill" or "none" it doesn't seem to make a difference).

    I captured the footage originally using FCP 5.1 with a SONY deck (never had a problem before). And, as I mentioned, in FCP 5.1 the footage looks fine. When I import into FCP X, it's stretched (in the timeline and browser).

    Thanks for your opinion. I going crazy with this.

  4. #4

    Default

    Quote Originally Posted by filmyard View Post
    QT says the format is: DV/DVCPRO - NTSC 720x480 (853x480)
    And QT says the current size is: 853x480

    The info panel in FCP X says 720x480 (spatial conform type is "fit" - though when I change it to "fill" or "none" it doesn't seem to make a difference).

    I captured the footage originally using FCP 5.1 with a SONY deck (never had a problem before). And, as I mentioned, in FCP 5.1 the footage looks fine. When I import into FCP X, it's stretched (in the timeline and browser).

    This is anamorphic according to the QT player. There is no way to set the anamorphic flag in FCPX if it doesn't import the material from tape. The only other solution is to manually adjust the aspect ratio of the media to fit an anamorphic project. Basically stretch it out again.
    All the best,

    Tom

    http://www.fcpxbook.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •