Results 1 to 5 of 5

Thread: transfering p2- clip gets cut early

  1. #1

    Default transfering p2- clip gets cut early

    Hello, i am using 200A 16gig card, 8core and newest v of fcp.
    today after many imports over the months i notice that the clip imported is cut earlier than what was shot and is on the card(when i play it back incamera it is all there). after looking deeper i see that other clips were "clipped" as well, but it seems this is a recent thing. i checked the transfer settings and all is correct. anyone seen this?
    thanks

  2. #2

    Default nobody? i will try to clarify

    the clips are coming in as if you set an "early" out point in the transfer window. the whole clip can be viewed through the log and transfer window, but after i import the clips have lost between 8 -15seconds. i have tried over and over many different ways. even setting in and out points and trying to trick it, but no luck. is there a way to tranfer the mxf file to a qt file without fcp to screw it up?
    thanks again

  3. #3

    Default wow, thanks for the response

    what happened?
    Last edited by David; 05-21-2010 at 08:17 AM. Reason: Please, keep the boards professional

  4. #4
    Moderator debe's Avatar
    Join Date
    Jul 2004
    Location
    usually in a dark room with gray walls
    Posts
    4,612

    Default

    Please don't get offended.

    It looks to me like you're the first one here to encounter this problem. Most folks don't chime in to say, "hey, sorry, but I don't have an answer."

    Please post back when you do find out what's goin' on, to help the next person who ends up with the same problem!

    debe

  5. #5

    Default I have the same problem

    Hey,

    I have the same problem. I use a card reader and usually do not have trouble offloading, but I've encountered this problem twice, both times with interviews longer than 10 mins. However, the first time happened with an XDcam clip, and my current problem issue is with a p2 clip. Both times, I can view the full clip on the log and transfer window, and they play back fine, but after log and transfer, only a few mins of the clip works, before it craps out with some crazy static noise and goes black for the rest of the clip. I use FCP 7 on a quad 4 core. I tried to log and transfer with the camera, and can see the full clip, but transfer would not complete. Then,I downloaded the PCM viewer and exported the full clip with its complete architecture (meaning the default folder hierarchy) before trying to log and transfer, no luck as well. Can anyone else help? Tks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •