Search:

Type: Posts; User: Corrugated; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Replies
    32
    Views
    2,779

    Just to clarify what I did. I brought the...

    Just to clarify what I did.

    I brought the encoded vid (encoded in bitvice 1.7) into DVDSP4, and instead of doing a build, format, and burn, I created a DVD.img to the hard drive, then viewed it in...
  2. Replies
    32
    Views
    2,779

    the main hard drive has about 13 GB avail. The...

    the main hard drive has about 13 GB avail. The internal data drive to which i was encoding about 36 GB
  3. Replies
    32
    Views
    2,779

    1.75 Gb

    1.75 Gb
  4. Replies
    32
    Views
    2,779

    nope. no antivirus

    nope. no antivirus
  5. Replies
    32
    Views
    2,779

    not that i know of. i've certainly never...

    not that i know of. i've certainly never installed any. Is there a way I could double check to be sure?
  6. Replies
    32
    Views
    2,779

    Yes. When I have brought the stand alone QT into...

    Yes. When I have brought the stand alone QT into compressor and ONLY encoded the audio to AC3 it has worked fine. Also, today, after seeing your post, I tried encoding a couple of very short...
  7. Replies
    32
    Views
    2,779

    but the media brand isn't really the problem at...

    but the media brand isn't really the problem at this point... The DVD sticking in one place was what led me to consider encoding in Compressor 2 instead of Bitvice. But now the bigger issue is, no...
  8. Replies
    32
    Views
    2,779

    Well. I've tried both. So apparently that's not...

    Well. I've tried both. So apparently that's not where the problem lies.
  9. Replies
    32
    Views
    2,779

    An internal ATA bus. But since that last post i...

    An internal ATA bus. But since that last post i tried again compressing to desktop. It crashed.

    j
  10. Replies
    32
    Views
    2,779

    yeah the compressor log shows a lot of info, but...

    yeah the compressor log shows a lot of info, but does not indicate where in the encode process the crash happened.

    On the dual 1.25 G4 (machine on which compressor is crashing) i am compressing to...
  11. Replies
    32
    Views
    2,779

    It's a stand alone QT that I am dragging into...

    It's a stand alone QT that I am dragging into Compressor. I experimented with a short clip from the standalone QT going directly from FCP to Compressor, but that caused a crash as well.

    The...
  12. Replies
    32
    Views
    2,779

    I did all of the above. Tried again encoding with...

    I did all of the above. Tried again encoding with default settings in compressor. Once again it crashed.

    Does Compressor or Batch Monitor file a log anywhere so I could go back and see if it is...
  13. Replies
    32
    Views
    2,779

    Another thought... I just recently upgraded to...

    Another thought...

    I just recently upgraded to Tiger and installed the FCP 5.1 / DVDSP4 / Compressor 2 pkg. And I have been so busy with getting this vid done that I haven't had the time to really...
  14. Replies
    32
    Views
    2,779

    Well, last night I started an encode in...

    Well, last night I started an encode in Compressor 2, at the "90-minute, best quality" default setting. Awoke to a crashed computer. It froze on the first pass. It freezes or crashes everytime I use...
  15. Replies
    32
    Views
    2,779

    The video is 93 minutes long. the bitrate...

    The video is 93 minutes long. the bitrate settings were the Bit Vice default (4.5 average, 8.3 variable ceiling). I've never had a problem with those bitrate settings with videos of similar length in...
  16. Replies
    32
    Views
    2,779

    DVD hanging up in same place, again

    I'm on a 1.67 GHZ PowerPC G4 Powerbook, with 1 GB DDR SDRAM.

    Creating a DVD in DVDSP3. Using an mpeg2 encoded in Bitvice, from a stand-alone QTmovie from FCP. Audio encoded in Compressor 2 (on...
  17. Replies
    3
    Views
    1,823

    Thanks for the suggestion. I appreciated Apack...

    Thanks for the suggestion. I appreciated Apack because i never had any problems with it.

    So, I'm running QT 7.2.

    After posting this I discovered what I thought was the obvious solution to my...
  18. Replies
    3
    Views
    1,823

    Using Compressor 2 for AC3 encode

    Hi

    I'm on a Dual 1.25 GHz PowerPC G4 with 1.75 GB DDR SDRAM.
    OS 10.4.10

    I just installed FCP 5.1, along with Compressor 2, DVDSP 4, and everything else that came with it.

    Of course, that...
  19. Replies
    2
    Views
    453

    Well I resolved this problem the long way. I had...

    Well I resolved this problem the long way. I had tried pretty much everything you suggested:
    checked original QT. It was fine.
    tried placing original WAV in with mpeg2..still out of sync.

    so i...
  20. Replies
    1
    Views
    489

    DVD sticks always in same place

    Having resolved the issue raised in my last post ("multiple last minute problems" posted yesterday), i have burnt final DVD in DVDSP3, with AC3 and video encoded in Bit Vice 1.7

    DVDSP3 does...
  21. Replies
    2
    Views
    453

    multiple last minute problems. help!

    Just brought my encoded video and audio into DVD SP3 and it's a disaster.

    background:
    This is a 90-minute documentary. Edited in FCP 5.0.4 on a Powerbook G4 OSX 10.4.9, 1.67 GHZ 1, 1 gb DDR...
  22. Replies
    3
    Views
    425

    it's definitely not a naming issue. I am very...

    it's definitely not a naming issue. I am very meticulous about making sure files do not have duplicate names anywhere, not on the drives, not as subclips, nowhere.

    if the files are corrupted, i...
  23. Replies
    3
    Views
    425

    FCP "forgetting" changes

    I'm working in FCP 5.0.4. On a 1.67 GHz PowerPC G4 laptop with 1GB DDR SDRAM.

    This is a very strange glitch that I have never seen in 10 years of editing. I am working on a feature length doc that...
  24. Replies
    7
    Views
    1,412

    Ok. So that actually seemed to work. I pasted all...

    Ok. So that actually seemed to work. I pasted all the bins from the problem project into a new project, and went one by one, down the list, selecting batch capture for each bin, and getting the...
  25. Replies
    7
    Views
    1,412

    I don't have Disk Warrior. A quick Verify Disk in...

    I don't have Disk Warrior. A quick Verify Disk in Disk Utility says disk is fine. (on media drive and mac hd). If i copy and paste all bins from problem project into new project, it gets general...
Results 1 to 25 of 75
Page 1 of 3 1 2 3